В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
coldenye
coldenye
29.09.2020 06:26 •  Информатика

Даны радиус круга и сторона квадрата. у какой фигуры больше площадь? напишите программу на языке паскаль

Показать ответ
Ответ:
2004тигр2004
2004тигр2004
03.10.2020 07:05
Var a,b:integer;
begin
read(a, b);
if(a*a>3.14*b*b) then writeln('kvadrat)
else writeln('kryh');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота