В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
TheBrainPlay
TheBrainPlay
28.11.2020 19:56 •  Информатика

Даны три целых числа z, y, x. составьте программу вычисления выражения (z+y3) /x+z. программа по инфе

Показать ответ
Ответ:
enotzdrt
enotzdrt
10.10.2020 02:54

var

 z, y, x: Integer;

begin

 Write ('Введите целые числа z, y, x: ');

 ReadLn (z, y, x);

 Writeln ('Результат = ', (z + y * 3) / (x + z));

 ReadLn;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота