В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
d1m4Y
d1m4Y
30.03.2020 02:42 •  Информатика

Даны три числа a b c Составить программу нахождения суммы нечетных чисел(не используйте сложные команды берите Write и тд заранее​

Показать ответ
Ответ:
Scvetocheek1
Scvetocheek1
11.10.2020 13:02

program zadacha;

var a,b,c,s:real;

begin

writeln('a,b,c:');

readln(a,b,c);

s:=0;

if (a mod 2=0) then writeln('a четное число')

else s:=s+a;

if (b mod 2=0) then writeln('b четное число')

else s:=s+b;

if (c mod 2=0) then writeln('c четное число')

else s:=s+c;

writeln('s=',s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота