Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
fira2010f
22.05.2020 18:49 •
Информатика
Даны три числа a,b и c составьте программу на паскале которая проверяет выполнение условия a
Показать ответ
Ответ:
MasterHacker
07.10.2020 20:54
//PascalABC.NET
//Версия 3.3, сборка 1611
begin
var (a,b,c):=ReadReal3();
write((a<b) and (b<c));
end.
0,0
(0 оценок)
Ответ:
Надеждаесть
07.10.2020 20:54
£include <bits/stdc++.h>
using namespace std;
const int N = int(1e5) + 500;
int a[N], mn = 10000000, mx;
int main () {
for(int i = 1; i <= 3; i++) {
cin >> a[i];
mn = min(a[i], mn);
mx = max(a[i], mx);
}
if(a[1] == mn) {
if(a[3] == mx) {
cout << @[email protected];
return 0;
}
}
cout << @[email protected];
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
МегаМозги2005
03.07.2022 05:23
1. Дан фрагмент электронной таблицы. Какие из формул, приведённых ниже, могут быть записаны в ячейке A2, чтобы построенная после выполнения вычислений диаграмма по значениям диапазона...
seanius
21.04.2023 00:08
1) напишите программу (на языке basic) вычисления по длинам двух сторон треугольника и углу между ними длины третьей стороны и двух других углов. 2) напишите программу (на языке basic)...
дАвидИнвалид
20.05.2023 11:36
Где находится инструмент текстовые эффекты и оформление? ...
Mratom1111
08.12.2020 02:03
Построить таблицу истинности f=a v b...
solanastas123
08.12.2020 02:03
Решить блок-схемой в трехзначном числе x зачеркнули его вторую цифру, когда к образованному при этом двузначному числу приписали вторую цифру числа x, то получилось число n. найдите...
vadimkurochkin
30.03.2021 22:46
Укажите истинное высказывание 1.алгоритм всегда представляет собой некоторую последовательность вычислений. 2.алгоритм может представлять собой некоторую последовательность вычислений...
mrfenics
30.03.2021 22:46
Pascal abc.! нужно нарисовать бабочку....
taisia20061
27.09.2020 04:20
Отрицанием высказывания ¬а& в ∨ с: а)a ∨ ¬в ∨ ¬cb б) ¬а & ¬с ∨ ¬в & с в) ¬в & с ∨ ¬а & с г) а & ¬с ∨ ¬в & ¬с 2)логическое выражение a \/ 1 равносильно:...
SlavaArt
08.08.2020 00:23
5. вы собираетесь в командировку. проезд только поездом. билетов пока нет. сидя дома, вы отслеживаете информацию через портал ржд о состоянии продаж-покупок билетов. можете ли вы купить...
Polina230407
23.11.2021 00:19
Составить алгоритм ,по которому на компе будет происходить следующее : в переменную s вводится возраст саши, в переменную м вводится возраст маши. в качестве результата на экран выводится...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
//Версия 3.3, сборка 1611
begin
var (a,b,c):=ReadReal3();
write((a<b) and (b<c));
end.
using namespace std;
const int N = int(1e5) + 500;
int a[N], mn = 10000000, mx;
int main () {
for(int i = 1; i <= 3; i++) {
cin >> a[i];
mn = min(a[i], mn);
mx = max(a[i], mx);
}
if(a[1] == mn) {
if(a[3] == mx) {
cout << @[email protected];
return 0;
}
}
cout << @[email protected];
return 0;
}