В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
sisake
sisake
31.05.2021 12:46 •  Информатика

Даны три числа а,в,с.составить программу,которая вычислит квадратный корень только положительных чисел

Показать ответ
Ответ:
МарусяПанда2006
МарусяПанда2006
04.10.2020 23:31
Паскаль:
Program one;
Var a,b,c:real;
Uses CRT; //можно не писать, команда подключает консоль
begin
Writeln('Введите 3 числа');
Readln(a,b,c);
If a>=0 then writeln(sqrt(a));
If b>=0 then writeln(sqrt(b);
If c>=0 then writeln(sqrt(c);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота