В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
dedovdima14
dedovdima14
18.12.2021 06:10 •  Информатика

Даны три отрезка a,b,c. являются ли они сторонами треугольника? написать программу для проверки

Показать ответ
Ответ:
annaoroku3
annaoroku3
02.10.2020 23:52
Var a,b,c:real;
begin
write('a=');readln(a);
write('b='); readln(b);
write('c='); readln(c);
if (a+b>c)and(a+c>b)and(b+c>a)
 then writeln('Введенные числа являются сторонами треугольника')
 else writeln('Введенные числа не являются сторонами треугольника');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота