В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
egorsnaiper201
egorsnaiper201
10.05.2022 06:00 •  Информатика

Даны три точки в прямоугольной системе координат. Напишите программу, определяющую, которая из первых двух точек находится ближе к третьей точке.

Показать ответ
Ответ:
kiss01522
kiss01522
28.12.2020 14:00

// 15.

  int x = 1;

           if ((x - 1) < 1)

           {

               Console.WriteLine(1);

           }

  else if ((x - 1) == 1)

           {

               Console.WriteLine(0);

           }

  else

               Console.WriteLine(-1);

           

  // 14.

  double y = 13;

  if (y < 0.1)

  {

   Console.WriteLine(Math.Sqrt(0.2 * y - y - 0.1));

  }

  else if (y > 0 && y != 1)

  {

   Console.WriteLine((Math.Sqrt(y))/y-0.1);

  }

  else if(y == 0.1)

               Console.WriteLine(0);

Предполагаю что так

Если немного не так (методами) то пиши , исправлю )

0,0(0 оценок)
Ответ:
Ilya0902
Ilya0902
12.09.2022 02:55

На курсах Вас ничему не научат. Можем просто посчитать, если с каждого курса выходит хороший Пайтон программист, а курсов сейчас ооочень много, то крутых Пайтон программистов сейчас хоть пруд пруди? Да нет) На курсах вам дают поверхностные знания, что касается колледжа, всё зависит от самого колледжа, в колледж/универ идут не чтобы учить определённый язык программирования, Вам в колледже дадут знания разных ЯП, Вам покажут разные направления программирования, а Вы уже решите, что Вам больше по душе и будете заниматься в этом направлении. Вопрос "Что нужно изучать чтобы стать Python программистом?" сразу говорит о том, что Вы не понимаете, чем хотите заниматься просто хотите писать код на Python, хотя Python применяется в разных областях. Если Вы хотите в Web, то на "джуна" Вам нужно будет знать: основы HTML/CSS, работу с БД, django либо что-то подобное. В какой-нибудь анализ данных, скорее всего, будут требовать хорошие знания математики/мат. анализа и тд.

Подведем итог, курсы не сделают из Вас крутого программиста, если Вы не будете сами ничего делать после этих курсов, наиболее оптимальный вариант - пойти в колледж, посмотреть другие направления, может понравится какой-нибудь Геймдев или еще что-то.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота