В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
noname0002
noname0002
12.07.2022 19:33 •  Информатика

Даны x y. составить программу вычисления значения выражения |x|-|y|/1+|xy|

Показать ответ
Ответ:
Subota
Subota
15.07.2020 13:22
#include <stdio.h>
#include <conio.h>
#include <stdlib.h>

int main()
{
int x, y;
float z;
printf("x:");
scanf("%i", &x);
printf("y:");
scanf("%i", &y);
z=abs(x)-abs(y)/1+abs(x*y);
printf("%.2f", z);
getch();
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота