В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
uliana3447
uliana3447
09.03.2021 20:22 •  Информатика

Даны x, y, z. Напишите программу для вычисления значения арифметического выражения: a= 2x+y-3z/x*x+5​

Показать ответ
Ответ:
lolkekpfff
lolkekpfff
11.10.2020 10:22

ответ:Program Test,

Var x, y, z: integer; a1, a2: real;

Begin

Writeln('Введите значения х, y, z');

Readln(x, y, z);

a1 := (x + y - z) / (x * 2 + 2);

a2 := 5 * ((2 * x - z) / (3 + y * 2));

Writeln();

Writeln('a1 = ', a1);

Writeln('a2 = ', a2);

End.

P.S. Программа на паскале; На будующее - пиши условие задачи понятнее. Не х2, а х * 2 или 2х, а то это можно посчитать как х^2

ответ к заданию 1 - это а1, а к заданию 2 - это а2

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота