В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
ksdkjxddjcksmsfmkf
ksdkjxddjcksmsfmkf
05.06.2022 22:20 •  Информатика

Даны значения а b c. составить программу вычислений значения наименьшего отклонения каждого из трёх чисел от их среднего арифметического значения и печати его значения и имени соответствующей переменной.

Показать ответ
Ответ:
Nail20041
Nail20041
14.08.2020 09:08
Var a,b,c,q:real;
begin
read(a,b,c);
q:=(a+b+c)/3;
writeln('a: ',abs(a-q));
writeln('b: ',abs(b-q));
writeln('c: ',abs(c-q));
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота