В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
marmakmp
marmakmp
03.09.2021 02:47 •  Информатика

Для каждой составить программу в pascal, выводящую значение true, если указанное высказывание является истинным, и false - в противном случае 3. треугольник со сторонами а, в, с является равнобедренным

Показать ответ
Ответ:
larisa115
larisa115
05.10.2020 11:58

var a,b,c:real;

begin

write('Введите стороны треугольника: ');

readln(a,b,c);

if (a=b) or (b=c) or (c=a) then writeln('TRUE') else writeln('FALSE')

end.

или

var a,b,c:real;

d:boolean;

begin

write('Введите стороны треугольника: ');

readln(a,b,c);

d:=(a=b) or (b=c) or (c=a);

writeln(d)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота