Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Егор1123321
24.03.2023 21:53 •
Информатика
До завтра надо! напишите программу для решения y: =x+5 если x< 0 ; во всех остальных случаях y: =x+10
Показать ответ
Ответ:
Эээээээ11
08.10.2020 12:00
Var x,y: Integer;
begin
writeln('Введите x');
readln(x);
if x<0 then y:=x+5 else
y:=x+10;
writeln('y=',y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
daklochkov
09.04.2021 08:16
4! +a! -10 a-целое число ,найти факториал ,составить программу паскаль...
vasilarina06
09.04.2021 08:16
Как можно назвать записную книжку с точки зрения хранения информации? , !...
Умник0666
15.04.2021 23:06
Как в паскале задать обратный цикл (вроде for i: = 9 to 1 do)...
shefer84
05.04.2022 03:56
ответте на вопросы в кратце 1. что такое электронные таблицы и для чего они преднозначены? 2. чем отличаются относительные и абсолютные адреса электронной таблицы? 3. данные...
alisha15sherban
10.06.2022 13:35
Вопрос такой: нужно составить порядок действий при создании информационной модели действия такие: проверить соответствие модели объекту-оригиналу , выбрать предстовленния информации...
masha32434
16.03.2023 15:47
Составить программу вычисления значения функций в зависимости от интервала у=1+3х, при х -2 1+xв квадрате, при -2 _x _2 (x+1), при x 2...
Барбоси
09.09.2021 06:16
Составить программу, вычисляющую сумму чисел от 1 до 256, кратных 13....
ГолубьФедя
26.08.2021 02:17
Написать программу которая подбирает спутника жизни пол мужской рост не меньше 170 см, возраст не больше 17. в программе паскаль...
999999апро
26.08.2021 02:17
Напиши в окнах буквы так, чтобы получилось слово из словаря, которое идет раньше слова юрта и позже слова петух. _ _ т _ _ _ словарь неизвестен...
hilola378
02.12.2020 12:24
Вычислить площадь круглой пластины с квадратным отверстием, если известны радиус круга и сторона квадрата....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
writeln('Введите x');
readln(x);
if x<0 then y:=x+5 else
y:=x+10;
writeln('y=',y);
end.