В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
leron9999
leron9999
21.10.2020 17:14 •  Информатика

Дописать фрагмент программы, чтобы получить ответ, чему равно значение а и b? a: =10; b: =15; if a> b then b: =a+b; a: =a+b (допишите начало и конец)

Показать ответ
Ответ:
Алексей28111
Алексей28111
17.09.2020 16:28

var a,b:integer; 
begin

a:=10;
b:=15;
if a>b  then b:=a+b;
a:=a+b;

writeln(a);

writeln(b);

end;


0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота