В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

(двумерные массивы): В задаче введите размерности массива N и M в диалоговом режиме, распределите память под массив динамически, заполните матрицу случайными числами и выведите полученную матрицу. Если в результате должен получиться массив, то память под него также следует распределить динамически:

Для матрицы A(N, M) (N <= 15, M <= 10) найдите минимальные элементы каждой строки. Сформируйте массив B из найденных элементов.

Показать ответ
Ответ:
ENTER717
ENTER717
09.01.2020 20:06
ПРИЗНАКИ ИНФОРМАЦИОННОГО ОБЩЕСТВА
Осознание обществом приоритетности информации перед другим продуктом деятельности человека.
Первоосновой всех направлений деятельности человека (экономической, производственной, политической, образовательной, научной, творческой, культурной и т.п.) является информация.
Информация же является продуктом деятельности современного человека.
Информация в чистом виде (сама по себе) является предметом купли – продажи.
Равные возможности в доступе к информации всех слоев населения.
Безопасность информационного общества, информации.
Защита интеллектуальной собственности.
Взаимодействие всех структур государства и государств между собой на основе ИКТ.
Управление информационным обществом со стороны государства, общественных организаций.
Кроме положительных моментов прогнозируются и опасные тенденции:
все большее влияние на общество средств массовой информации;
информационные технологиимогут разрушить частную жизнь людей и организаций;
существует проблема отбора качественной и достоверной информации;
многим людям будет трудно адаптироваться к среде информационного общества.
существует опасность разрыва между "информационной элитой" (людьми,
занимающимися разработкой информационных технологий) и потребителями.
0,0(0 оценок)
Ответ:
sharoraupova12
sharoraupova12
15.07.2020 02:42

#include<iostream>

using namespace std;

int main(){

setlocale(LC_ALL,"rus");

int x;

cout<<"введите номер части";

cin>>x;

switch(x){

case 1:

cout <<"Философский камень" ;

break;

case 2:

cout << "Тайная комната" ;

break;

case 3:

cout << "Узник Азкабана" ;

break;

case 4:

cout << "Кубок огня" ;

break;

case 5:

cout << "Орден Феникса" ;

break;

case 6:

cout << "Принц-полукровка";

break;

case 7:

cout << "Дары Смерти.";

break;

default:"Такая часть не вышла и не выйдет  ";

}

return 0;

}

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота