Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
romab07
07.10.2022 19:54 •
Информатика
Элемент одномерного массива возвести в квадрат и вывести новый полученный массив на экран. pascal abc
Показать ответ
Ответ:
Ника85527
03.08.2020 12:15
For i:=1 to N do begin
A[i]:=A[i]*A[i];
write (A[i], ' ');
end;
0,0
(0 оценок)
Популярные вопросы: Информатика
умник202323
09.04.2022 21:44
В Word написать эссе с цепью, объектом и т. д. на тему Школе время, а потехе час ...
dashagokova20000000
19.04.2020 05:50
Интернеттегі ақпаратты заңды бұзбай қалай пайдалануға болады?...
ФЛЭМЭНКО
17.09.2021 09:05
Общее кол-во узлов и подсетей в маске 255.255.255.192...
striletsnastya
14.10.2022 18:27
Определите значение переменной а после выполнения данного алгоритма: a := 20 b := 1 a := (a+b) div 3 b := a-2*b a := a-b ...
мария2382
28.09.2022 06:16
Решить Pascal. Задача 1. Написать программу, выводящую на экран в столбец все чётные числа из промежутка от 100 до 150.Задача 2. Написать программу, выводящую на экран в столбец...
nastyatsepeleva
09.01.2021 03:59
Задание 23 егэ. Не могу сойтись с ответом. Если не сложно, то с решением....
shabanovkirillp02mew
09.03.2020 18:48
Задачи: 1) Напиши программу вычисления у по формуле: y = (1 – х + 5х1)2 Помните о том, какой следует выбирать тип данных переменных, при различных математических операциях...
fasio46
19.03.2020 04:51
Какие антивирусные программы вы применяете на своем компьютере?6. Существует ли такая вероятность, что та или иная антивирусная про-грамма не может обезвредить какие-либо вирусы?...
Riki008
19.03.2020 04:51
В магазин, где работает Володя, поступил заказ: собрать для клиента компьютер. Володя решил Сборщик попросил его: «Подай мне устройство, которое отвечает за вычисления, производимые...
катя4143
19.05.2021 11:37
. Определите порядок выхода в соответствии с этапом развития данного устройства. Аналитическая машина Арифмометр Абак Универсальная вычислительная машина...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
A[i]:=A[i]*A[i];
write (A[i], ' ');
end;