Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Fakins
14.11.2021 00:28 •
Информатика
Элементы массива - это 15 случайных чисел, принадлежащих промежутку [-2; 7] ,выведите эти числа на экран в столбец. найдите их сумму
Показать ответ
Ответ:
osazienko
08.09.2020 16:50
Type mas=Array [1..15] of integer;
var i,s:integer;
a:mas;
begin
randomize;
for i:=1 to 15
do begin
A[i]:=random(-2,7);
writeln(A[i]);
S:=S+A[i];
end;
writeln(S);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Камиль877784612008
01.09.2022 03:37
Якою є блок-схема циклу з передумовою?...
tt9692069
09.01.2021 19:42
Что представляет собой инструмент кривая Безье? 2. Какие режимы рисования кривых бывают? 3. Можно ли менять направление рисунка, созданного с кривых? 4. В каких направлениях...
muamy
12.03.2023 18:46
Функції економічної інформаційної системи -...
Neznakomka111111
01.12.2020 00:15
Який буде результат виконання алгоритму при наступних змінних а=14 в=2 с=8 d=7...
lolshik009
20.04.2023 17:49
По заданному алгоритму осуществить отсечения отрезка с задания 1 окном размерами Хt, Yt (координаты левого верхнего угла) Xb, Yb (координаты правого нижнего угла)....
edsrghhythg
10.04.2020 14:46
Какие пункты мы можем осуществить при выводе документа на печать? 1. Указать количество страниц 2. Указать печать нескольких страниц на одной 3. Указать печать 5 страниц...
Polina212
16.05.2023 10:11
Якщо модель подають за до спрощеного матеріального об єкта, тоотримують:...
FrelPro
28.05.2022 23:50
Укажите наименьшее число яблок, которое нужно одновременно взять из ящика(не заглядывая в него), чтобы среди них были хотя бы 2 яблока одного сорта, если в ящике находятся...
нурик283
15.12.2022 12:01
Используя приём ПОПС формула, попробуйте доказать, что идея прочитанного рассказа можно передать словами Лиса из сказки Маленький принц Антуана де Сент Экзюпери: Не...
Tess85
17.06.2021 03:45
Match the conjunctions with their functio pliis help)) дам...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var i,s:integer;
a:mas;
begin
randomize;
for i:=1 to 15
do begin
A[i]:=random(-2,7);
writeln(A[i]);
S:=S+A[i];
end;
writeln(S);
end.