Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
dfgds1
25.09.2022 07:43 •
Информатика
Элементы массива, информатика, 9 класс. заполнить массив кубами 10 натуральных чисел и посчитать сумму первых 7 элементов массива. , , нужно.
Показать ответ
Ответ:
zedl
06.10.2020 06:35
// PascalABC.NET 3.2, сборка 1437 от 03.05.2017
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrGen(10,i->(i+1)*sqr(i+1)); a.Println;
Writeln('S7=',a.Take(7).Sum);
end.
Результат
1 8 27 64 125 216 343 512 729 1000
S7=784
0,0
(0 оценок)
Ответ:
DFSAFSA
06.10.2020 06:35
Программа на скрине! Надеюсь
0,0
(0 оценок)
Популярные вопросы: Информатика
matvejp816
23.05.2021 14:40
Значение каких логических выражений равно единице? 1 → 0 1 v 1 & 0 ¬X v X (где X - переменная) 1 & ¬0 0 ≡ 1...
korolinkot
19.12.2021 00:26
Scratch қандай программа сәйкес келмейтін жауабын таңдаңызА) Ойын топтамасын мәтіндер арқылы жасау.В) Лего конструкциясына ұқсасС) ойын программалау ортасыД) Ойын мультфильм...
Rostik9999
11.01.2021 21:21
мне , уже 3 раз , никто не отвечает...
koteleva
01.11.2021 20:15
Ограничение времени 1 секунда Ограничение памяти 64Mb Ввод стандартный ввод или input.txt Вывод стандартный вывод или output.txt N исполнителей танца (N –- четное число)...
hadmatter
31.10.2022 09:04
ИНФОРМАТИКА Даны фрагменты IP-адреса: 97 20 3.17. 28. Составь из них IP-адрес. Запиши в поле ответа верную последовательность чисел....
spurdosparde228
22.12.2020 18:23
- - 41 8 1 63 0 0x8000400000000002 11961 System fominousss - 0 0x0 0x0 0x0 0x0 0 0 0 0 false 0 0 false 0 0 false...
толя151
14.07.2022 23:34
Потянет ли МТА Провинцию Процессор: Intel core i3 2330m 2,10 ghzвидюха: Nvidia geforce gt 520mx 4 гб ОЗУ 64 битная винда 10...
Лиззка1904
26.10.2021 10:27
Два игрока играют в следующую игру. В коробке 7 спичек. Каждый игрок может брать 2 или 3 спички. Выигрывает игрок, после хода которого в коробке останется 2 спички....
аня2934
22.02.2022 02:37
Придумайте сообщения. Которые будут отвечать следующим требованиям свойств информации. • Не объективное, достоверное, полное, понятное, не актуальное.• Объективное,...
джульетта2007
24.03.2022 08:57
Составить программу в паскле составить подпрорамму формирования вектора из элементов нижней треугольной матрицы с выводом количества полученыч элементов. с этой подпрограммы...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrGen(10,i->(i+1)*sqr(i+1)); a.Println;
Writeln('S7=',a.Take(7).Sum);
end.
Результат
1 8 27 64 125 216 343 512 729 1000
S7=784