В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
KIMSEOLHYUN
KIMSEOLHYUN
15.05.2020 06:35 •  Информатика

Есть три любых числа, можете взять любые. напишите программу для паскаля, которая выведет количество чисел, кратных 5. (упоминается, что можно ввести ещё одну переменную для решения; ) !

Показать ответ
Ответ:
Durban1984
Durban1984
10.10.2020 04:21

program n_1;

var a, b, c: int64;

begin

read(a, b, c);

if a mod 5 = 0 then a:=1 else a:=0;

if b mod 5 = 0 then b:=1 else b:=0;

if c mod 5 = 0 then c:=1 else c:=0;

writeln(a+b+c);

end.

Дополнительных переменных не использовано.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота