В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
diana1078
diana1078
16.04.2020 03:28 •  Информатика

Эта решается в паскале! составьте программу для решения следующей : напечатайте таблицу перевода расстояний из дюймов в сантиметры (1 дюйм=2,54 см) для значений от 1 до 50 дюймов.

Показать ответ
Ответ:
WaRRiOPRO
WaRRiOPRO
02.07.2020 22:50
Var i: integer;
x: real;
begin
x := 2.54;
for i := 1 to 50 do
begin
writeln (i, ' дюймов = ',x*i, ' сантиметров');
end;
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота