В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
SofiaQueen
SofiaQueen
03.12.2022 08:48 •  Информатика

Это на пайтоне Заданы данные о росте и поле каждого из n=10 человек. Составить программу, которая определяет средний рост мужчин.

Показать ответ
Ответ:
девочкаксюша
девочкаксюша
10.02.2022 15:44

n=10

s=0

a=1

while a!=0:

      a=int(input())

       n+=1

       s+=a

print(s/(n-1))

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота