В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
ccfnwj3662
ccfnwj3662
09.06.2020 12:09 •  Информатика

Это ! составить программу, которая определяет является ли введенное слово словом-перевертышем ( использование pos,copy,delete,insert)

Показать ответ
Ответ:
Nuriza2002
Nuriza2002
13.07.2020 22:00
Var
  s : string;
  i : integer;
  f : boolean;
begin
  readln (s);
  writeln ('Тут ', length (s), ' символов');
  f := true;
for i := 1 to length (s) div 2 do
    if s[i] <> s[length (s) - i + 1] then f := false;
  writeln ('Это слово является перевертышем: ', f); //True/False
end.//пишет истина или ложь 
0,0(0 оценок)
Ответ:
Azizo44kka
Azizo44kka
13.07.2020 22:00
ТАК
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота