Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
ZeuSDECL0
13.02.2020 07:34 •
Информатика
//это вопрос насчет программирования на языке c++// человек вводит число, которое будет являться количеством секунд. затем компьютер выводит ему то же самое число, только в часах, минутах и секундах.
Показать ответ
Ответ:
niloybasak0
09.10.2020 11:01
#include <iostream>
using namespace std;
double sec, min, hour;
int main() {
cin >> sec;
min = sec / 60;
cout << min << endl;
hour = min / 60;
cout << hour << endl;
cout << sec;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
sagal63
26.04.2022 18:38
Есть и надо сказать, в чем ее суть: var a,b,s,n,u: integer; begin readln (s); n: =s mod 4; u: =s mod 2; if (s mod 2 0) then writeln ( инвалиды ) else for a: =0 to n do begin...
maryam67
25.04.2023 06:59
Написать блок-схему и программу линейного уравнения ax+b= 0...
REDUCE007
25.04.2023 06:59
вас три девицы, сидя под окном, кто из них либо умный, либо красивый. царь знает, что умные девицы всегда отвечают на вопросы правильно, а красивые всегда ошибаются. однако...
zombovizor
25.04.2023 06:59
Надо! 30 установите соответствие между изображениями кнопок приложения калькулятор и их назначением. backspace ce c mc mr ms m+ m удаление отображаемого числа очистка калькулятора...
andreiantipov1
15.07.2021 10:26
Укажите через запятую в порядке возрастания все десятичные числа, не превосходящие 110, запись которых в системе счисления с основанием четыре оканчивается на 11....
llopatniseva
13.08.2022 17:47
Рассчитайте объем видеопамяти, необходимой для хранения графического изображения, занимающего весь экран монитора с разрешением 1024x768 и количеством отображаемых цветов,...
somovalelyЛеля15
10.09.2022 17:21
Решить . условие: сканируется цветное изображение размером 10x15 см. разрещающая сканера 600х600 dpi, глубина цвета - 3 байта. какой информационный объем будет иметь полученный...
hazret
24.04.2023 23:05
Напишите программу в pascal,которая выводит 20 раз слово информатика....
Sashattop
26.08.2020 00:44
Введите три значения ускорения свободного падения.программа должна проверить, есть ли среди них ускорение свободного падения. (паскаль)...
GINVIC
20.09.2021 14:52
Скорость передачи данных через adsl-соединитель равна 6144 бит/с . передача файла через данное соединение заняло 32 с. определите размер этого файла в килобайтах...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
using namespace std;
double sec, min, hour;
int main() {
cin >> sec;
min = sec / 60;
cout << min << endl;
hour = min / 60;
cout << hour << endl;
cout << sec;
}