Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Miranny
13.12.2020 08:11 •
Информатика
Голова не соображает(; з)ну на паскале печатает на экране в строчку, через запятую все натуральные числа от 3 до этого числа, которые делятся на 3
Показать ответ
Ответ:
Xaler
06.07.2020 14:59
Var
i, k: integer;
st1, st2: string;
begin
write('Введите число: ');
readln(k);
st1:='';
for i:=3 to k do
if (i mod 3 = 0) then
begin
str(i, st2);
st1:= st1 + st2 + ', ';
end;
st1[Length(st1)-1] := '.';
writeln(st1);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
zaev1990
23.05.2021 00:47
Человек вводит число, программа ему выдает тоже число, но с переставленными в нем цифрами (например, вводят 123, а программа выводит 321 или другое число из этих цифр ,...
кВіТкА9876565446
13.07.2021 16:39
На компьютере набран текст, который занимает 200 страниц. на каждой странице помещается по 40 строк, на каждой строке в среднем 80 символов. каков информационный объём...
147387492
02.09.2020 09:35
Массив от 1 до 10 заполнить случайными числами и найти сумму максимум и минимум 1 до 15...
Зорро2017
13.06.2022 02:25
Для прогрессии 2,4,8, записать программу определения произведения членов прогрессии от номера 3 до номера 9 с натуральными номерами. вывести искомое произведение и величину...
Мила20011
13.06.2022 02:25
Необходимо на завтра написать программу вычисление в найти площадь треугольника, две стороны которого равны a и b, а угол между этими сторонами y...
Милка111467884388
13.06.2022 02:25
Сосчитать кол-во букв й й в строке, которую введешь...
Hsjsngzhsbdndhd
18.12.2022 02:47
Не проходите! ! вычислите факториал 5! в паскале...
Andreichik228
05.04.2023 03:50
Виды расширения вроде jpeg png doc подскажите все...
mawa18
05.04.2023 03:50
Число 67 перевести в двоичную систему...
ashirova1209
05.12.2021 06:57
Число 67 перевести в восьмиричную систему...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
i, k: integer;
st1, st2: string;
begin
write('Введите число: ');
readln(k);
st1:='';
for i:=3 to k do
if (i mod 3 = 0) then
begin
str(i, st2);
st1:= st1 + st2 + ', ';
end;
st1[Length(st1)-1] := '.';
writeln(st1);
end.