В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
anna7251
anna7251
11.06.2021 19:00 •  Информатика

Город а находится в х милях от парижа.напишите программу,которая вычислит расстояние межд этими в км(5 миль=8 км)

Показать ответ
Ответ:
костров1
костров1
08.07.2020 07:55
Var
x,y:real;
begin
    y:=8/5;{км в одной миле}
    writeln('введите расстояние в милях');
    readln(x);
     writeln('расстояние в км: ', x*y);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота