В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
krasnuykkisa
krasnuykkisa
25.05.2022 00:14 •  Информатика

хелп
Надо составить программу которая из ряда чисел выводит числа кратные 3 в паскаль

Показать ответ
Ответ:
igorkurkin02
igorkurkin02
11.10.2020 11:06

ответ:program chisla;

var i:integer;

begin

for i:=1 to 100 do

begin

if (i mod 3 = 0)

then write(i,' ');

end;

Объяснение:

0,0(0 оценок)
Ответ:
Хэлпер228666
Хэлпер228666
11.10.2020 11:06

PascalABC.NET

begin

 var (lb, rb) := ReadInteger2('введите начало и конец ряда чисел');

 Range(lb, rb).Where(x->x mod 3 = 0).Println;

end.

Или, если ряд - это что то, вводимое с клавиатуры:

begin

 ReadSeqInteger('Вводи: ', ReadInteger('Длина последовательности:')).Where(x -> x mod 3 = 0).Println;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота