В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

Идёт k-ая секунда суток.
составить программу на Делфи , которая определяет сколько сейчас время (в часах, минутах и секундах)

Показать ответ
Ответ:
Хачачуля
Хачачуля
16.12.2021 10:31

class Student():

   def __init__(self, name, adress, klass, profile, subj, raiting, teacher):

       self.name = name

       self.adress = adress

       self.klass = klass

       self.profile = profile

       self.subj = subj

       self.raiting = raiting

       self.teacher = teacher

   def print_info(self):

       print('Ім\'я учня:', self.name)

       print('Адресс:', self.adress)

       print('Класс:', self.klass)

       print('Профіль', self.profile)

       print('Предмет:', self.subj)

       print('Оцфнка:', self.raiting)

       print('Вчитель:', self.teacher, '\n')

artemenko_inf = Student('Артеменко О.П.', 'м. Київ, вул. Солом\'янська, 1', '10А', 'Гуманітарій', 'Інформатика', '10', 'Іванов І.А.')

artemenko_ukr = Student('Артеменко О.П.', 'м. Київ, вул. Солом\'янська, 1', '10А', 'Гуманітарій', 'Укр. мова', '9', 'Жук А.О.')

artemenko_fiz = Student('Артеменко О.П.', 'м. Київ, вул. Солом\'янська, 1', '10А', 'Гуманітарій', 'Фізика', '7', 'Король О.А.')

artemenko_inf.print_info()

artemenko_ukr.print_info()

artemenko_fiz.print_info()

koben_algeb = Student('Кобен С.К.', 'м. Київ, вул. Тичини, 12', '10Б', 'Фізико-математичний', 'Алгебра', '12', 'Пиріг О.Л.')

koben_inf = Student('Кобен С.К.', 'м. Київ, вул. Тичини, 12', '10Б', 'Фізико-математичний', 'Інформатика', '10', 'Іванов І.А.')

koben_ukr = Student('Кобен С.К.', 'м. Київ, вул. Тичини, 12', '10Б', 'Фізико-математичний', 'Укр. мова', '10', 'Повх А.К.')

koben_algeb.print_info()

koben_inf.print_info()

koben_ukr.print_info()

morbls_chem = Student('Морись П.З.', 'м. Київ, вул. Вишнева, 3', '10А', 'Гуманітарій', 'Хімія', '10', 'Заєць А.В.')

morbls_chem.print_info()

Объяснение:

я создал класс "ученик", с именем адресом и т.д., и потом создал переменные, которым присвоил класс "ученик" и вывел информацию о них

0,0(0 оценок)
Ответ:
Ящерка618
Ящерка618
16.01.2023 06:11

P =NP

Объяснение:

создаем переменую х и у

и содаем перемную х 1 и  у1

P равно х и игрек

NP равно х 1 и  у1

теперь P =NP

проверяем в системе кординат например 8 на 8

мы видим равенство класов

смотри мы можем сделать так

допустим это книга с пронумероваными страницами

каждая страница собщаеть какой диапазон значение на даном поле

но если мы будем сравнивать первая клетка и каждую последущую перебором это будет  долго

мы можем наложить поле на поле   и проверить сразу два значения  и сравнить их отельно

то есть  найдя на страничке  список номеровмы можем сразу  выводить значения из поля  и передать еще одной переменой проверить  были совпадения или нет

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота