В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
zavya55
zavya55
23.01.2020 17:25 •  Информатика

Имеется список имён: Кирилл, Иван, Алима, Максат, Виолетта. Напишите программу, которая отсортирует данный список в алфавитном порядке с использованием встроенной функции Python.

Показать ответ
Ответ:
schakirovamarga
schakirovamarga
10.01.2020 03:55

program ugadai;

var a,b,k:integer;

begin

b:=random(101)-50;

writeln('Попробуйте угадать число от -50 до 50 за 10 попыток');

writeln;

k:=1;

repeat  

write('Попытка ',k,'. Введи число: ');

readln(a);

if a>b then writeln('Загаданное число меньше!')

else if a<b then writeln('Загаданное число больше!')

else if a=b then

begin

writeln;

writeln('Вам удалось!');

k:=13;

end;

k:=k+1

until k>10;

if k=11 then

begin

writeln;

writeln('Попробуйте еще раз.')

end

end.

Объяснение:

Загадываем число (random)

Цикл с пост условием, k - счётчик попыток.

Условный оператор для корректировки угадывания.

Если все попытки исчерпаны, вывод предложения попробовать ещё раз.

0,0(0 оценок)
Ответ:
Вадим1кр
Вадим1кр
15.04.2021 08:34

При попадании вируса в СК,ПК начинает лагать, могут выходить странные рамки, и даже требования вернуть ПК в рабочее состояние.

С антивирусников можно очистить СК

Вирусописатели(хакеры) делают вирусы для того что бы считывать информацию с банковских карт, моб. телефонов, уничтожения ПОи т. д

Черви это вирусы которые ползают по сестеме медленно её разрушая. Спамеры отсылают спам. Воры считывают инфу.

Не лазить по сайтам с подозрительным содержанием, не скачивать файлы если вы не знаете от кого они и что в нутри. Устанавливать антивирусники

Отметь лучший ответ

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота