Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
блашер
01.04.2021 04:20 •
Информатика
Информатика 23 ! pascal написать программу, которая сложит все натуральные числа от a до b. например от 46 до 98.
Показать ответ
Ответ:
gejdanp0dmbe
21.08.2020 06:49
Var
i,a,b,s:integer;
begin
write('Write a: '); readln(a);
write('Write b: '); readln(b);
s:=0;
for i:=a to b do
s:=s+i;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Vilaan1972
06.01.2020 10:58
яки основни дии можна виконувати з цилим та дийсними числами в Python?яки основни дии можна виконувати з рядком тексту в Pyyhon? проанализуйте змину типив даних при виконани...
asem052
16.08.2021 22:08
Персональный компьютер. программный принцип работы компьютера...
Kate27love
23.04.2021 20:08
Js Создайте веб-программу, которая первоначально запрашивает номер с Затем приложение отображает количество ячеек в соответствии с введенным номером. Приложение также будет...
мак189
26.02.2023 04:42
Якого значення набуде змінна S після виконання данної програми...
KOTIK22811
10.03.2021 23:48
Создайте программу которая определяет большее из двух неравных действительных чисел...
svitlanakost
15.04.2022 08:55
с информатикой - ОДНОМЕРНЫЕ массивы паскаль Напишите программу нахождения минимального элемента. Если чисел нет, нужно вывести сообщение чисел нет″....
Gvgvv
09.04.2020 03:53
Необходимо провести робота по коридору шириной в одну клетку из начального положения до конца коридора, закрывая при этом все клетки коридора которые имеют выход. выход...
abdullah94
16.10.2021 01:13
Решите какой знаете буду серьезно очень благодарен...
shkliarchuk03
28.02.2022 05:54
Скласти кроссворд Запити в Access...
Summer2006
10.12.2021 01:58
Задание по информатике 9 класс...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
i,a,b,s:integer;
begin
write('Write a: '); readln(a);
write('Write b: '); readln(b);
s:=0;
for i:=a to b do
s:=s+i;
writeln(s);
end.