В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
maksimovaa1
maksimovaa1
15.12.2022 18:58 •  Информатика

Информатика 8 класс. даны действительные числа a, b, c. составьте программу для вычисления значения max(a+b,c)-min ( a+c,b)

Показать ответ
Ответ:
Koshaplay57
Koshaplay57
29.07.2020 16:23
Var
A,B,C,M:real;
Begin
Write('A = ');ReadLn(A);
Write('B = ');ReadLn(B);
Write('C = ');ReadLn(C);
if A+B > C then M:=A+B
else M:=C;
if A+C > B then WriteLn('max(A+B,C)-min(A+C,B) = ',M-B)
else WriteLn('max(A+B,C)-min(A+C,B) = ',M-A+C)
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота