В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
llopatniseva
llopatniseva
02.08.2021 05:46 •  Информатика

Информатика.8класс.

Написать программу, определяющую, сколько времени затратит школьник на дорогу от школы до дома, если известна длина этого расстояния s и средняя скорость движения v. Значение скорости и расстояние движения задаются с клавиатуры.​

Показать ответ
Ответ:
Приветусик11
Приветусик11
11.10.2020 10:47

(см. объяснение)

Объяснение:

Программа на языке PascalABC.NET 3.2 (сборка 1325):

begin

 writeln('Время на дорогу от дома до школы: ', readReal('Введите расстояние от школы до дома (в км) >>')/readReal('Введите среднюю скорость школьника (в км/ч) >>'):0:2, ' часов.')

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота