Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
ttlekzhan
01.09.2021 09:42 •
Информатика
)) информатика, 9 класс, паскаль! дано целое положительное пятизначное число.найти произведение нечетных цифр данного числа. заранее ❤
Показать ответ
Ответ:
МаТеМаТиК200411
05.10.2020 20:19
Var
A:longint;
Begin
WriteLn('Введите пятизначное число');
ReadLn(A);
Write('Произведение нечётных цифр = ',(A div 10000)*((A div 100) mod 10)*(A mod 10))
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
kublahan
08.01.2022 10:39
С++ Замена подстроки Дана строка. Замените в этой строке все цифры 1 на слово one . Входные данные Вводится строка. Выходные данные Выведите ответ на задачу. Примеры Ввод...
lednevairina
09.06.2021 17:50
С цикла while выведите в консоль поданный ниже квадрат: * * * * * * * * * * * * * * * * * * * * * * * * *...
NAZAR22847
16.01.2021 20:15
Монитор позволяет получить на экране 65536 цветов. какой объем памяти требуется для кодировки 1 пикселя...
moon2536
20.01.2023 21:00
Дан фрагмент электроной таблицы.найдите числовое значение ячейки с2...
суперкот14
27.02.2022 06:57
Pascal! решить : (условие : вычислить значения функции b(x,y), заданной рядомвычисление провести для заданных значений параметров x и y с заданной погрешностью ê...
kolchanovalina
22.12.2020 00:59
Тест по теме табличный процессор ms excel. информатика...
AgumiChan
14.05.2023 17:54
Программа находящая минимальный и максимальный элемент массива заполненного случайными элементами состоящего из 1000 элементов...
osadchevasasha
10.09.2021 14:58
Ккакому жанру относится произведения лермонтова песня про царя ивана...
АринаКузьмичева
10.09.2021 14:58
Как река каменка изменяется в разные времена года...
Dilya0608
10.09.2021 14:58
Cочинение- описание на тему в лесу....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
A:longint;
Begin
WriteLn('Введите пятизначное число');
ReadLn(A);
Write('Произведение нечётных цифр = ',(A div 10000)*((A div 100) mod 10)*(A mod 10))
End.