В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
kuytdrg87
kuytdrg87
27.04.2020 07:04 •  Информатика

Информатика 9 класс
Python
Задача:
Составить программу определяющую количество разрядов в заданном числе

Показать ответ
Ответ:
Marína19112006
Marína19112006
13.02.2021 11:00

a = abs(int(input()))

counter = 0

while a > 0:

   counter += 1

   a //= 10

print(counter)

Либо:

a = abs(int(input()))

print(len(str(a)))

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота