В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
arpine1977
arpine1977
03.07.2020 05:18 •  Информатика

Информатика 9 ! написать программу, которая выводит на экран сообщение, в какую четверть координатной плоскости попала точка с заданными координатами. координаты точки вводятся с клавиатуры. например, x=4, y=6 она должна вывести "точка лежит в 1 четверти"

Показать ответ
Ответ:
Ronni05
Ronni05
02.10.2020 02:24
Program z1;
var (x, y):real;
begin
real (x; y);
if (y> 0, x> 0) then write('1 chetvert') and (y> 0, y <0) then write ('2 chetvert') and (y<0, x <0) then write ('3 chetvert') and (y <0, x> 0) then write ('4 chetvert');
end.
вместо слова четверть можешь ничего не ставить но цифру оставляешь.дай 40 пкт;)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота