В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
ketti00000
ketti00000
12.04.2023 10:02 •  Информатика

Информатика help me python 1.Запишите эти отчеты, используя оператор for
2.Напишите программу, которая вычисляет произведение и число всех чисел между X и y, в которых даны целые числа X, y

3.Создайте программу, которая выводит на экран этот цифровой треугольник


Информатика help me python 1.Запишите эти отчеты, используя оператор for2.Напишите программу, котора

Показать ответ
Ответ:
muriev
muriev
31.01.2022 23:40

#ответ 2

x = int(input("x : "))

y = int(input("y : "))

num = range(x,y+1)

sum = 1

for n in num:

   print(n, end=", ")

   sum *= n

print(f"\nУмножение чисел : {sum}")

#ответ 3

x = 1

n = 10

numbers = range(x,n+1)

for num in numbers:

   print(str(num)*num)

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота