В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
murrtinez
murrtinez
23.09.2022 17:33 •  Информатика

Информатика(pascal). составить программу нахождения наименьшего общего кратного(нок) двух чисел m и n, используя формулу n*m=нод(n,m)* нок (n,m).

Показать ответ
Ответ:
Дорамница
Дорамница
01.09.2019 04:40
Uses crt; var n,m,p : real; nod,nok : real; begin clrscr; write('n='); readln(a); write('j='); readln(b); p: =n*m; while n< > m do if n> m then n: =n-m else m: =m-a; nod: =n; nok: =p/nod; writeln('нод: ',n); write('нок: ',nok); readln; end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота