Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
inna755780987
13.04.2022 07:19 •
Информатика
Информатика. программирование. си. найдите площадь трапеции по её основаниям и высоте
Показать ответ
Ответ:
soso1666
07.10.2020 23:44
#include <stdio.h>
int main()
{
int a, b, h;
printf("Введите a, b, h:\n");
scanf("%d",&a);
scanf("%d",&b);
scanf("%d",&h);
printf("a=%d",a);
printf(" b=%d",b);
printf(" h=%d\n",h);
printf("s = %lf\n",(a+b)/2.0*h);
return 0;
}
Пример:
Введите a, b, h:
5
3
2
a=5 b=3 h=2
s = 8.000000
0,0
(0 оценок)
Популярные вопросы: Информатика
ViktoriaTigra
05.02.2020 12:20
1.как с клавиатуры присоединить нижерасположенный абзац. 1.shift+enter 2.shift+delete 3.delete, backspace 2. для применения многоуровневого списка, необходимо, чтобы...
tanshka
26.05.2020 11:27
Напишите программу в паскале по . за сколько часов бассейн может быть наполнен через первую трубу, если через вторую он заполняется за 24 часа , а через первую и вторую...
martineztop
16.03.2023 12:01
Имеется 2 текста на разных языках. первый текст использует 8 символьный алфовит и содердит 50 символов , второй 128 символьный алфовит и содержит 20 символов .какой...
bassanova46
19.10.2020 12:24
Уровень ?Знание и понимание1. Что такое форматирование в электронной таблице?2. Какой командой объединяются ячейки?3. Можно ли в электронной таблице Excel написать...
Отличница4561
17.12.2021 02:30
Напишите программу, которая раскладывает натуральное число N на сомножители A и B , наиболее близкие друг к другу (такие, что модуль разности A - B минимальный). Входные...
neannopad7
31.07.2021 03:12
Что произойдет в следующий момент?...
zhannar333ta
28.09.2020 05:18
1. Для какого из приведённых чисел истинно высказывание: НЕ (число 20) И (число нечётное)? а) 8 б) 15 в) 21 г) 36...
vagar
10.02.2020 23:00
1. Для чего нужна форма? 2. Какие существуют режимы создания формы?3. Какие есть возможности выбора полей в режиме Мастер форм?4. Какие элементы можно разместить в...
Fantom511
23.12.2022 06:52
Напишите код с любым оутпутом и инпутом ЯЗЫК С++...
znanijanet2017
20.09.2020 07:32
Еки аягынын ущындыктарын тик бурышты окып,онын ауданын корсететын програсмма жащаныз...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
int main()
{
int a, b, h;
printf("Введите a, b, h:\n");
scanf("%d",&a);
scanf("%d",&b);
scanf("%d",&h);
printf("a=%d",a);
printf(" b=%d",b);
printf(" h=%d\n",h);
printf("s = %lf\n",(a+b)/2.0*h);
return 0;
}
Пример:
Введите a, b, h:
5
3
2
a=5 b=3 h=2
s = 8.000000