Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
ArianaZimanina
28.01.2022 12:42 •
Информатика
Информатика. создать массив, вводя значение с клавиатуры. вывести на экран элементы, кратные трём и больше числа 10.
Показать ответ
Ответ:
yli4ka2007
08.10.2020 14:26
Var
a:array[1..100] of Integer;
i,n,x:Integer;
begin
for i:=1 to 100 do
a[i]:=0;
ReadLn(n);
for i:=1 to n do
begin
ReadLn(x);
a[i]:=x;
end;
for i:=1 to n do
begin
if (a[i] mod 3 = 0) and (a[i] > 10) then
WriteLn(a[i]);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
shum2
25.08.2021 15:07
с Excel.Кто будет спамить - улетит в бан....
mksmsslvp0b481
07.05.2020 13:36
Создание программ на Паскале, с использованием разветвляющих алгоритмов. создайте прогу, к ней+ блок-схему...
consenttime
05.12.2020 21:59
Ввести масив М[1..10]. Запишіть оператори для реалізації завдань: 1) Знайти добуток лише від ємних елементів;2) Знайти мінімальний елемент;3) Знайти кількість додатних елементів;4)...
МиллкаВах
29.07.2022 21:15
Assembler . Используя предложенную выше программу, выполните второе задание. Исполнить программу с несколькими (три - четыре) различными (по количеству и по составу) массивами данных...
romanklimenkov
09.04.2022 02:45
В ячейке H5, чтобы создать формулу для первых зимних Олимпийских игр во Франции вычисляет, во сколько раз больше спортсменов-мужчин, чем участвовало женщин, округляя результат до...
jimmy223
18.01.2020 10:15
1.запишите инструкцию, которая присваивает переменной sum нулевое значение 2. запишите инструкцию, которая уменьшает на два значение переменной counter...
1Кat3
18.01.2020 10:15
Вматрице 7x8 найти : количество и произведение ее положительных элементов(на делфи)...
KalinaNatalia
18.01.2020 10:15
Запишите инструкцию, которая увеличивает на единицу значение переменной n...
участник78
08.11.2022 02:29
Программирование циклических структур: 1. известны оценки по информатике каждого ученика в классе.определите средний ....
komarenko
28.07.2022 16:10
1. написать программу, которая выводит произведение чисел от 1 до 13 (13! )...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
a:array[1..100] of Integer;
i,n,x:Integer;
begin
for i:=1 to 100 do
a[i]:=0;
ReadLn(n);
for i:=1 to n do
begin
ReadLn(x);
a[i]:=x;
end;
for i:=1 to n do
begin
if (a[i] mod 3 = 0) and (a[i] > 10) then
WriteLn(a[i]);
end;
end.