В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
temayurin2016
temayurin2016
23.05.2020 07:42 •  Информатика

Используя черепашью графику и цикл for напишите программу, которая будет рисовать многогранные и сложные фигуры Задание №2

Напишите программу, которая будет имитировать игру в кости между двумя игроками. Используйте только цикл for. Игра должна длиться 10 раундов, промежуточные результаты необходимо выводить на экран, используйте модуль os и инструкцию os.system(“CLS”) для очистки диалогового поля после каждого раунда. В результате по количеству побед необходимо определить победителя в данной игре.
программа пайтон

Показать ответ
Ответ:
Ahdrey0607
Ahdrey0607
08.06.2020 20:11
2) Все записи в базе данных имеют:
Если здесь вопрос понимать "Все записи в таблице реляционной БД имеют", то ответ, скорее всего, 
d) Одинаковое количество полей

3) Укажите правильную последовательность действий при работе с базами данных (составить последовательность из букв):
c) Продумать структуру базы данных 
d) Дать имя каждому полю в базе данных
a) Занести данные в таблицу
b) Осуществить сортировку записей в базе данных

4) Поиск информации– это:
a) выбор информации по определённым правилам

5) Примером базы данных может служить:
Скорее всего
b) Телефонный справочник,
хотя и 
c) Энциклопедия тоже может быть

6) В каком из перечисленных типов полей, данные могут выглядеть таким образом: 
Да или Нет ?
b) В логическом поле

7) В какой из перечисленных пар данные относятся к одному типу?
a) 12.04.98 и 01/02/99;  - тип дата
b) ДА и TRUE (ИСТИНА);  - логический тип

8) База Данных содержит информацию о каждой собаке из клуба собаководства: кличка, порода, дата рождения, пол, количестве медалей. Какого типа должны быть поля?
d) текстовое, текстовое, дата, текстовое, числовое;

Возможно, такие ответы. Хотя многие вопросы некорректны.
0,0(0 оценок)
Ответ:
stanislavvolk8
stanislavvolk8
26.03.2023 12:02
Const
 n = 20;

var
 pos,neg: integer;
 i,k,x: integer;
 ev,un: integer;
 a,b: array [1..n] of integer;

begin
 for i := 1 to n do
   read(a[i]);
  k := 0;
 pos := 0;
 neg := 0;
  for i := 1 to n do
   begin
      ev := 0;
   un := 0;
      x := a[i];
      if x <> 0 then
     if x > 0 then
       if (x < pos) or (pos = 0) then
         pos := x
       else
     else
       if (x > neg) or (neg = 0) then
         neg := x;
      x := abs(x);
      while x <> 0 do
     begin
     if odd(x) then
       un := un + 1
     else
       ev := ev + 1;
     x := x div 10
     end;
      if un = ev then
     begin
     k := k + 1;
     b[k] := a[i]
     end
      end;

 writeln(pos,' ',neg);
 for i := 1 to k do
   write(b[i],' ')
 end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота