Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Далв2017
17.03.2023 11:51 •
Информатика
Используя цикл с условием составить программу для вычисления суммы чисел обратных целым из отрезка [-2;12]
Pascal ABC
Желательно как можно быстрее
Показать ответ
Ответ:
aksinaa9
17.08.2020 16:54
var
sum:real;
begin
for var i := -2 to 12 do
if (i <> 0) then
sum := sum + (1/i);
write(sum);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
малика3024
28.03.2020 15:44
python используя только операции выделения подстроки и сложения строк постройте из строки inf = информатика как можно больше слов русского языка. Постарайтесь использовать...
Unicorn789
04.09.2021 13:47
Вкаждой строке найдите лишнее слово выделите его и удалите нажав клавишу delete решение...
миша29112000
28.06.2022 13:02
Писька где взять. пепе еререр рнеонгл онлнглл...
Бодя7789
02.12.2021 03:12
B:=5;a:=5;a:=11-2*a-b;b:=a/3-3*b; b-?как?^...
ArinaYmnaya
28.10.2022 06:42
У яких краинах сформувалось ядро найпотужнішого економичного центру світу...
верадубовая2007
28.10.2022 06:42
Подробный план рассказа Критики...
marina2355
28.10.2022 06:42
Запиши название, и в каком темпе исполняются фрагменты четырех частей Симфонии №1 Прокофьева.Пример: 1 часть Larghetto в умеренном темпе...
stepman228
28.10.2022 06:42
Укажи варианты ответов, в которых во всех словах одного ряда пропущена безударная непроверяемая гласная корня. Запиши номера ответов. 1. Г_ризонт, д_путат, выск_чили. 2. Ар_стократ,...
ама34
28.10.2022 06:42
До ть будь-ласка з тестом Арифметична послідовність (дивіться фото)...
уеее1
28.10.2022 06:42
На автозаправке клиент отдал кассиру 2000 рублей и по залить бензин до полного бака. Цена бензина 34 руб. 40 копеек за литр. Клиент получил 830.4 рублей сдачи. Сколько литров...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
sum:real;
begin
for var i := -2 to 12 do
if (i <> 0) then
sum := sum + (1/i);
write(sum);
end.