В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
curlyprettygirl
curlyprettygirl
22.10.2021 10:26 •  Информатика

Используя цикл, составьте программу для решения в результате эксперимента получены некоторые целые числа. эксперимент моно считать успешным, если показания не убывают и среди них не встретится значение большее 100. количество результатов заранее неизвестно. выведите сообщение об успешности эксперимента и сколько значений больше 100 получено. p.s, паскаль

Показать ответ
Ответ:
xeniapopsoip00ty7
xeniapopsoip00ty7
04.06.2022 06:17

using System;

using System.Collections.Generic;

using System.Linq;

using System.Text;

using System.Threading.Tasks;

namespace ConsoleApp1

{

   class Program

   {

       static void Main(string[] args)

       {

           int N = 45;

           for (int i = 0; i < N; i++)

           {

               Console.WriteLine("Я молодец!");

           }

       }

   }

}

Объяснение:

Основной код вот:

int N = 45;  // Кол-во раз

for (int i = 0; i < N; i++)

{

       Console.WriteLine("Я молодец!");

}

0,0(0 оценок)
Ответ:
artemushakov0артем
artemushakov0артем
30.05.2022 17:52
Var i,j:integer;
mas:array [1..10] of integer;
begin
randomize;
for i:= 1 to 10 do 
mas[i]:=random(101);
for j:=1 to 10-1 do
for i:=1 to 10-j do
if mas[i] mod 10 > mas[i+1] mod 10 then
swap(mas[i],mas[i+1]);
for i:=1 to 10 do
writeln(mas[i]);
end.
2)
var a:array[1..10] of Integer; 
i,j:Integer; 
begin 
randomize;
for i:=1 to 10 do
a[ i]:=random(101); 
for i:=1 to 4 do
for j:=i+1 to 5 do
if a[ i] > a[ j] then
swap(a[i],a[j]);
 for i:=5 to 9 do
for j:=i+1 to 10 do
 if a[ i] < a[ j] then
swap(a[i],a[j]);;
 for i:=1 to 10 do
 write(a[ i],' '); 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота