В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
kuchera2
kuchera2
26.03.2021 05:56 •  Информатика

Используя операции и функции для строковых типов данных,написать программу,где из слова радость получиться слово ссора.

Показать ответ
Ответ:
EseniaVoznesenskaya
EseniaVoznesenskaya
17.06.2020 16:00

program prg;
const
    data = 'РАДОСТЬ';
var
   str: string;
begin
   str := data[5]+data[5]+data[4]+copy(data,1,2);
   writeln(str);
end.

0,0(0 оценок)
Ответ:
дизиль
дизиль
17.06.2020 16:00

uses crt;
var
a,b:string; i:integer;
begin
clrscr;
a:='РАДОСТЬ';
for i:=1 to length(a) do
b:=a[5]+a[5]+a[4]+a[1]+a[2];
writeln(a);
write(b);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота