В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
granevamariaf
granevamariaf
24.12.2022 16:19 •  Информатика

Используя оператор if…then…else составьте программу, которая бы в ответ на введённую оценку по информатике выводила на экран следующий текст: если оценка «5», то «молодец, я тобой горжусь! »(1) если оценка «4», то «я рад, надеюсь, будет «5»» (2) если оценка «3», то «не ленись и всё получится» (3) иначе «ты, наверное, не ходишь на уроки» (4)

Показать ответ
Ответ:
Sashacat555
Sashacat555
08.10.2020 02:09
Var mark:integer;
begin
readln(mark);
if mark=5 then writeln('молодец, я тобой горжусь!')
 else if mark=4 then writeln('я рад, надеюсь, будет «5»')
  else if mark=3 then writeln('не ленись и всё получится')
   else writeln('ты, наверное, не ходишь на уроки');
end.

Пример:
4
я рад, надеюсь, будет «5»
0,0(0 оценок)
Ответ:
Kotmi679
Kotmi679
08.10.2020 02:09
Program HelloWorld;var x:integer;begin   readln(x);   if(x=5) then writeln('молодец, я тобой горжусь!')   else if(x=4) then writeln('я рад, надеюсь, будет «5»')   else if(x=3) then writeln('не ленись и всё получится')   else writeln('ты, наверное, не ходишь на уроки');end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота