В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
loric225p0cgrp
loric225p0cgrp
29.03.2021 03:03 •  Информатика

Используя оператор while напишите программу, которая выводит все четные числа в диапазоне от 1 до 9.

Показать ответ
Ответ:
DaryaMoh
DaryaMoh
26.02.2021 08:40

#Python

x = 2

while x <= 9:

   print(x,end=" ")

   x += 2

0,0(0 оценок)
Ответ:
ksusa8613
ksusa8613
26.02.2021 08:40

#include<iostream>

using namespace std;

int main()

{

int i = 1;

while (i <= 9)

{

if (i % 2 == 0)

{

cout << i << " ";

}

i++;

}

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота