В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

Используя оператор while напишите программу, которая выводит все нечетные числа (кроме числа «5») в диапазоне от 2 до 10. (5 не выводится!) Sample Output
3
7
можете правильно ответить !

Показать ответ
Ответ:
АКА47111
АКА47111
09.04.2021 10:45

n = 0  

while n < 10:

   if n % 2 == 1:

       if n == 5:

           n = 5

       else:

           print(n)

   n += 1

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота