В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
дизиль
дизиль
03.11.2022 14:45 •  Информатика

Используя visual studio, создайте проект по шаблону console application. напишите программу, которая рассчитывает среднее арифметическое трёх чисел. выведите результат на экран.
есть варианты кода?

Показать ответ
Ответ:
Mariapolitova
Mariapolitova
05.05.2020 18:04

 class Program

   {

       static void Main(string[] args)

       {

           Console.WriteLine("Введите число a:");

          int a = Convert.ToInt32(Console.ReadLine());

           Console.WriteLine("Введите число b:");

          int b = Convert.ToInt32(Console.ReadLine());

           Console.WriteLine("Введите число c:");

           int c = Convert.ToInt32(Console.ReadLine());//Вводим 3 числа

           int sredAref = a + b + c / 3;//Считаем

           Console.WriteLine("Среднее Арифметическое : " + sredAref);// Выводим

           Console.ReadKey();

       }

   }

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота