В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
yanaprosandeeva
yanaprosandeeva
20.01.2021 04:57 •  Информатика

Изменить порядок следования элементов массива на обратный ., , составить программу в !

Показать ответ
Ответ:
talipovskiyt
talipovskiyt
06.07.2020 16:57
Program massiv;
Uses crt;
Var a:array [0..20] of integer;
       i,n:integer;
begin
Randomize;
for i:=1 to 20 do
begin
a[i]:=ranom(10);
Write(a[i],'   ');
end;
for i :=1 to 20 do
begin
n:=a[21-i];
a[21-i]:=a[i];
a[i]:=n;
write(a[i],'   ');
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота