Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
arinaantonuyk
14.06.2020 15:23 •
Информатика
Известна длина окружности. найти площадь круга, ограниченного этой окружностью. pascal
Показать ответ
Ответ:
Kristing15
05.07.2020 11:20
Var
P: real;
begin
readln(P);
writeln(P*P/4/Pi);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
jelyrotos
25.10.2020 02:17
Паскаль. составьте программу вычисления суммы 150 первых членов арифметической прогрессии, если a1 = –200; d = 0,2.( с repeat)...
Julia77707
06.08.2020 09:03
Нарисовать в программе Кумир улицу города с использованием цветных элементов...
александра529
26.05.2022 18:55
9 клас практична номер 7 ,,абсолютні та мішані посилання,,...
КИСА010
26.02.2022 22:41
В каждой строке файла записано три числа, каждое из которых находится в интервале [0,255]. Эти числа обозначают красную, зелёную и синюю составляющие цвета в цветовой...
nastyaturchina
13.08.2020 23:09
1.сколько единиц в двойной записи десятичной числа 193,25? 1) - 2 2) - 3 3) - 4 4) - 5 2. для кодирования букв а, б, в, г решили использовать двухразрядные двоичные числа...
соф29
10.05.2020 11:38
Төле би Қоңқа қарттан қандай тәрім алды? Надеюс для вас это будет легким мне сложноватенко потому что я не разбираюс в Казхский хотя я сам Казах...
Oishahon
06.02.2022 21:32
1. Прочитайте. Выпишите выделенные слова. Подберите там, где это возможно, сино- нимы к прилагательному золотой.1) Положил Иван-царевич праздничный каравай на золотое...
виктория1332
05.11.2022 06:42
Ра и 182A. Прочитайте текст, составьте его план. Опишите светлую, чи-стую, бескорыстную любовь .8 июля в России празднуется День Пет-Февронии.В России покровителями влюбленныхбыли...
лоо25дллллл
07.05.2020 02:43
Вычислить и вывести на экран в виде таблицы значения функции, заданной графически , на интервале от хнач до хкон с шагом dx. Интервал и шаг вводить с клавиатуры. Таблицу...
код127
29.03.2020 10:20
Почему Алтынай решила написать письмо автору этой повести?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
P: real;
begin
readln(P);
writeln(P*P/4/Pi);
end.