В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История

Известны размеры комнаты: a-длина, b-ширина, h-высота. составьте программу нахождения нахождения площади поверхности стен.площадь окон и дверей не учитывать. значения a,b,h ввести с клавиатуры паскаль

Показать ответ
Ответ:
ZeBrAiL2TW
ZeBrAiL2TW
10.10.2020 01:03

Program n_1;

var a, b, h, s1, s2:integer;

begin

   writeln('Введите длину, ширину и высоту комнаты');

   read(a, b, h);

   s1:=a*h;

   s2:=b*h;

   writeln('Площади 1 и 3 стены равны и равны ', s1, '. Площади 2 и 4 стены равны и равны ', s2);

end.

0,0(0 оценок)
Ответ:
Xbdjdndskej
Xbdjdndskej
10.10.2020 01:03

как вариант:


var

   a, b, h : integer;


begin

   a := readInteger('введите a = ');

   b := readInteger('введите b = ');

   h := readInteger('введите h = ');

   writeln('площадь поверхности стен равна ', 2*a*h+2*b*h);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота