В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
natusy2411
natusy2411
27.10.2020 13:05 •  Информатика

Как составить программу? составьте программу,определяющею,является ли последняя цифра введенного целого числа нечетным числом?

Показать ответ
Ответ:
dasa2208
dasa2208
19.06.2020 10:39
Pascal:
var n:longint;
begin
  write ('N = ');
  readln (n);
  if ((n mod 10) mod 2 = 1) then writeln ('YES') else writeln ('NO');
  readln;
end.

C++:
#include <iostream>
using namespace std;

int main()
{
  long n;
  cout <<"N = ";
  cin >> n;
  if ((n%10)%2==1)
    cout <<"YES" <<endl;
  else cout <<"NO" <<endl;
  return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота