Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
antanika2000
23.06.2020 21:52 •
Информатика
Как закрасить элементы массива в pascalabc.net выдает ошибуку, что не знает textcolor
Показать ответ
Ответ:
DAN4IC900
08.10.2020 05:11
Используй модуль
uses crt;
var
a:array [1..10] of integer;
i:integer;
begin
clrscr;
textcolor (13);
for i:= 1 to 10 do
a[i]:= Random(6)-5;
Writeln(a);
Writeln
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
даша3638
13.09.2022 09:41
Нужно! ! : ( 1) не используя функцию возведения в квадрат, напишите на языке паскаль наиболее короткие алгоритмы вычисления: а) y=x^10 б) y=x^15. постараться использовать минимальное...
ЗайчонокЛайм
13.09.2022 09:41
Закономерность в расположении чисел и продолжи ряды а)1,3,6,4_ _ _ _ ,б)9,7,10,8,_ _ _ _ в)3,2,1,6,5,4,_ _ _....
вика3876
13.09.2022 09:41
Синформатикой (можно в паскале, можно в бейсике) заранее ! ) 1. по данным статистического исследования, производительность птицефермы такова, что каждые полторы курицы за полтора...
Tara2017
27.02.2023 18:37
Структура бази даних, де реалізується зв’язок між даними Один-до-одного називається А реляційна Б мережева В ієрархічна Г складна...
Lera6807
07.08.2022 04:31
Ввести три числа. вывести каждое число, заменив на целую часть от деления на 3 использовать свою функцию, которая не возвращает значение. с++...
dashapeit12
17.02.2020 01:47
с доказательствами,что бы я был уверен ,что ответ дан верно...
botvinaanna80
09.11.2022 03:18
Какие буквы вставить в слова дар, клад, оса, арка, тело!...
Lana8254
09.11.2022 03:18
Напишите программу которая выводит первое слово строки....
Miyazaki
31.07.2022 18:47
Вставить одну букву в слова, арка и тело...
KARAZINO
14.06.2022 07:40
Перечертите один из них и соединителя часть вида с частью разреза. Нанесите размеры...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
uses crt;
var
a:array [1..10] of integer;
i:integer;
begin
clrscr;
textcolor (13);
for i:= 1 to 10 do
a[i]:= Random(6)-5;
Writeln(a);
Writeln
end.